Update on Issue with Flagged Accounts

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 18:55 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 08, 2025 - 17:08 UTC

Identified

If your workspace was affected by the recent incident over the weekend (https://status.bitrise.io/incidents/ynhyzdmqnx2r) and you experience invalid token errors for Webhooks or PATs, we are working on the resolution - but in the meantime, you can generate new webhooks and tokens at any time.
Posted Sep 08, 2025 - 17:08 UTC
This incident affected: Web App.