Wrongly displaying No Cache Connection Detected for Bazel Builds

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 16:31 UTC

Identified

We're wrongly displaying "No Cache Connection Detected" for Bazel builds, even though the cache is still being used correctly and build performance are not affected. This started around 13:30 UTC
Posted Jul 10, 2025 - 15:28 UTC
This incident affected: Build Cache.