A large number of builds are not starting

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted May 26, 2025 - 12:25 UTC

Update

We are currently experiencing elevated errors in build triggering for projects connected to a GitHub repository, due to degraded performance of the GitHub API. Our team is monitoring the situation and will provide updates as soon as more information becomes available
Posted May 26, 2025 - 07:28 UTC

Investigating

We see elevated error rates in build triggering.

This seems to be connected to Github, especially builds requiring Github API to trigger.

We are investigating the issue.
Posted May 26, 2025 - 07:27 UTC
This incident affected: Web App.