Swift package resolution failures

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 08:03 UTC

Identified

Swift package resolution of official Apple Swift packages from https://developer.apple.com/swift/packages/collections/apple.json is failing. The certificate for this package collection has expired. Apple must publish a new certificate to unblock teams reliant on this package collection.
Posted Jul 09, 2025 - 21:30 UTC
This incident affected: Build Processing (OS X Stack (iOS)).