Git operations over ssh seeing increased latency on github.com

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 12:23 UTC

Investigating

Github is currently experiencing issues, which could also affect Bitrise builds using Github ssh: https://www.githubstatus.com/incidents/n7hf73qtpz2l
Posted Oct 24, 2025 - 09:48 UTC
This incident affected: 🤝 3rd Party Integrations (GitHub Git Operations).