Elevated queues and error rates

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 16:55 UTC

Investigating

We are experiencing elevated queues and error rate due to network issues on our upstream provider. We are working on a solution with the team.
Posted Jul 16, 2025 - 16:01 UTC
This incident affected: Build Processing (OS X Stack (iOS), Linux Stack (Android, web projects, ...)).