Flagged accounts

Incident Report for Bitrise CI

Resolved

This incident has been resolved.
Posted Sep 06, 2025 - 15:17 UTC

Investigating

Some accounts are incorrectly being disabled by automated fraud detection. We are re-enabling legitimate accounts and investigating the cause of these false positives to prevent future instances
Posted Sep 06, 2025 - 14:41 UTC
This incident affected: Web App.